SPECIAL OFFER: Only $59 for access to everything in OSTraining for 1 year! You save $85!  1
Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!

Website Browser Issues

3 years 7 months ago #121441 by CherylR
Website Browser Issues was created by CherylR
My site is not displaying correctly in Chrome and Safari browsers. Here's how it looks: screencast.com/t/Bl0JmxEkuDo

For some strange reason, it looks ok in my desktop version of Firefox ( screencast.com/t/okmXRzmS ), but not on mobile view.

Any suggestions for fixing this?

Thank you!

Please Log in to join the conversation.

3 years 7 months ago #121447 by Valentin
Replied by Valentin on topic Website Browser Issues
Hi Cheryl,
Clear browser cache and see if makes a difference.

If the issue persist, share the URL of your site.

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 7 months ago #121449 by CherylR
Replied by CherylR on topic Website Browser Issues
My site now looks the same in all browsers: screencast.com/t/Bl0JmxEkuDo

Here's my site: dev.after7music.com/

It seems to only be this issue with the home page. Any suggestions for fixing this?

Please Log in to join the conversation.

3 years 7 months ago - 3 years 7 months ago #121451 by Valentin
Replied by Valentin on topic Website Browser Issues
Probably an internal issue with the cache.
Are you using a plugin to manage cache? If so, clear cache and see if makes a difference. If not, deactivate the plugin.

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 7 months ago #121452 by CherylR
Replied by CherylR on topic Website Browser Issues
Hi Valentin,

I'm not using a cache managing plugin.

Please Log in to join the conversation.

3 years 7 months ago #121453 by Valentin
Replied by Valentin on topic Website Browser Issues
The source code shows a cached link to a broken CSS file, which would explain why the design is broken in home.

dev.after7music.com/wp-content/uploads/t...425a1495e8ada4a883b6

It comes from Themify builder.

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 7 months ago #121454 by CherylR
Replied by CherylR on topic Website Browser Issues
Ahhhh.

How can I fix this?

Please Log in to join the conversation.

3 years 7 months ago #121455 by CherylR
Replied by CherylR on topic Website Browser Issues
I think I have a backup of that particular file. Would it be possible to re-upload it?

Please Log in to join the conversation.

3 years 7 months ago #121456 by Valentin
Replied by Valentin on topic Website Browser Issues
The cache should rebuild the file, actually. However using the file from a backup may works as alternative.

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 7 months ago #121457 by CherylR
Replied by CherylR on topic Website Browser Issues
Could you please explain this part? "The cache should rebuild the file, actually."

In comparing the cache folder within the uploads folders from previous backups, it seems like there are a few files missing from the current folders. Should I try adding the older ones from a previous back up to see what happens?

Please Log in to join the conversation.

3 years 7 months ago #121467 by Valentin
Replied by Valentin on topic Website Browser Issues
Sure thing. It seems your site is using a cache feature coming from Themify builder.
Look for a setting to clear or rebuild cache in somewhere. Then refresh your site to load the rebuilt CSS file.

Any manual solution, such as moving a CSS file created with a cache tool, is not the best approach since that file (s) shouldn't be broken in first place.

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 7 months ago #121471 by CherylR
Replied by CherylR on topic Website Browser Issues
Ok...I actually saw a setting that gave me the option to clear the cache. Things seem to be working fine now.

Whew!!!


Thanks for the great help!

Please Log in to join the conversation.

3 years 7 months ago #121473 by Valentin
Replied by Valentin on topic Website Browser Issues
Wonderful! :)

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!