You can build great websites. We can help! You will get expert support and over 3,000 videos! Start your free trial now!
Welcome, Guest
Username: Password:

TOPIC: wamp stays orange

wamp stays orange 4 years 1 month ago #58246

I have installed Windows 7 - 64 bit; and so have to put the applications on again. i downloaded WAMP 2.2e,first the one with php5.3 & then the one with php 5.4. But the WAMP icon stays at orange. i have uninstalled and then tried to install the other version; still orange.

Help please!
Please become a member of
OSTraining to reply to this post.

wamp stays orange 4 years 1 month ago #58250

I reinstalled the wampserver (see attachment) and it still stays orange; but I went ahead and opened up the local host; went through the entire restore. after "Run the Installer" I get this error message --attchment #2. Can you clue me in on what is happening!?
Please become a member of
OSTraining to reply to this post.

wamp stays orange 4 years 1 month ago #58251

Sorry to keep adding to the saga.
I uninstalled wampserver; then installed the older version (for 32 bits) as in attachment.

The icon stayed orange; but I tried anyway. and everything went through completely and I have the website now on the local host1

What is happening?
Thanks
paul
Please become a member of
OSTraining to reply to this post.

wamp stays orange 4 years 1 month ago #58266

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
Hi Paul,

On the first image you showed, it just says to turn off error reporting in your php.ini file. It was just a warning and you didn't have to make that change.

What happens when you open up localhost in your browser? Have you tried to restart services? Have you checked if your port 80 is taken?
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of
OSTraining to reply to this post.

wamp stays orange 4 years 1 month ago #58271

When I open up the localhost through wamp, i get the website (on my pc) and can access the admin without problems. But the icon still stays orange; and it is the 32 bit version....but it seems to be working.

Thnks
Please become a member of
OSTraining to reply to this post.

wamp stays orange 4 years 1 month ago #58275

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
Hi Paul,

Have you right clicked the icon in the notification area and click "Put Online"?

I think you should be fine, if wamp works but icon is orange, it shouldn't affect your site. My icon has been orange for the past year as well.
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of
OSTraining to reply to this post.
The following user(s) said Thank You: paulsiam

wamp stays orange 4 years 1 month ago #59383

just to update you. All of a sudden the wamp server icon turned green! no idea why.
Strange note is that i could not get the 64 bit wamp server program to run. I installed the 32 bit (on windows 7, 64 bit) but it works ok.
Paul
Please become a member of
OSTraining to reply to this post.

wamp stays orange 4 years 1 month ago #59391

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
Hi Paul,

I'm glad it works! :-) WAMP is sometimes frustrating to get to work, but as soon as it is up and running, there shouldn't be any issues in the future. :-)
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of
OSTraining to reply to this post.
You can build great websites. We can help! You will get expert support and over 3,000 videos! Start your free trial now!