[htmuoljh]
You can build great websites. We can help! Join today and get access to 3282 training videos: Start a free trial!

Get support. At OSTraining, you'll never get stuck. Our team of experts are always here to help

TOPIC: Joomla 2.5.10 broke a site

Joomla 2.5.10 broke a site 2 years 9 months ago #70168

  • keywordhope
  • keywordhope's Avatar
  • OFFLINE
  • Support Member
  • Posts: 877
  • Thank you received: 1
Greetings,
I just updated this Joomla 2.5.9 site to 2.5.10. I had to reinstall 2.5.9 because the body copy disappeared, leaving only the titles. www.bctravelgems.com
Have you run into this?
-Hope
Hope Kiah, Santa Fe Web Design
Please become a member of
OSTraining to reply to this post.

Joomla 2.5.10 broke a site 2 years 9 months ago #70172

  • steve
  • steve's Avatar
  • NOW ONLINE
  • Super User
    Pro Member
  • Posts: 10692
  • Thank you received: 354
Hi Hope

I haven't seen that yet but it's only been an hour or so since release.

Do you have a backup you can use to roll back to?

You can upload a full copy of Joomla 2.5.9 to the site via Extensions > Extension Manager if you want to try and roll back the files.
Please become a member of
OSTraining to reply to this post.
The following user(s) said Thank You: keywordhope

Joomla 2.5.10 broke a site 2 years 9 months ago #70177

  • jmc
  • jmc's Avatar
  • NOW ONLINE
  • Pro Member
  • Posts: 1633
  • Thank you received: 134
Hum!
Trying to install via Admin Tools I am getting the error Ajax Loading Error : Forbidden.
Through Joomla Updater - just get Updating your Joomla! files. Please wait . Then nothing happens.
The first site that I did worked fine through Akeeba.
Regards

EDIT
I downloaded the update package and installed is via the extension manager which appears to have worked fine.
Mark
Last Edit: 2 years 9 months ago by jmc.
Please become a member of
OSTraining to reply to this post.
The following user(s) said Thank You: keywordhope

Joomla 2.5.10 broke a site 2 years 9 months ago #70183

  • keywordhope
  • keywordhope's Avatar
  • OFFLINE
  • Support Member
  • Posts: 877
  • Thank you received: 1
Thank you both.
I was able to reinstall 2.5.9 instantly in Joomla, so the site is fine. I'll wait to see if there's an update to 2.5.10 before I try it again.
-Hope
Hope Kiah, Santa Fe Web Design
Please become a member of
OSTraining to reply to this post.

Joomla 2.5.10 broke a site 2 years 9 months ago #70188

  • steve
  • steve's Avatar
  • NOW ONLINE
  • Super User
    Pro Member
  • Posts: 10692
  • Thank you received: 354
Great, I'm glad that rollback worked for you, Hope.
Last Edit: 2 years 9 months ago by steve.
Please become a member of
OSTraining to reply to this post.
The following user(s) said Thank You: keywordhope

Joomla 2.5.10 broke a site 2 years 9 months ago #70783

  • keywordhope
  • keywordhope's Avatar
  • OFFLINE
  • Support Member
  • Posts: 877
  • Thank you received: 1
Question: have you heard about this issue happening with others? I'm scared to update my client sites.
Hope Kiah, Santa Fe Web Design
Please become a member of
OSTraining to reply to this post.

Joomla 2.5.10 broke a site 2 years 9 months ago #70789

  • Nick
  • Nick's Avatar
  • NOW ONLINE
  • Super User
    Pro Member
  • Posts: 23181
  • Thank you received: 609
Hi Hope,

Please create a backup, then update to Joomla 2.5.11 and the issue should be resolved for you. If for some reason it's not, just go to:
1) Menus
2) Main menu
3) Edited your Featured Articles menu item (called Home)
4) Go to Article Options and changed "Show Intro Text" to "Show".

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of
OSTraining to reply to this post.
You can build great websites. We can help! Join today and get access to 3282 training videos: Start a free trial!

Arvixe

Welcome to training with a smile :) Created by friendly people all across North, Central and South America.