You can build great websites. We can help! You will get expert support and over 3,000 videos! Start your free trial now!
Welcome, Guest
Username: Password:

TOPIC: Hyperlink Disappears when hovering Joomla 2.5.9

Hyperlink Disappears when hovering Joomla 2.5.9 3 years 6 months ago #71288

Hello,

I am having trouble with links disappearing on my site. The links work, but when you hover over them they disappear.

Your help is appreciated!
Please become a member of
OSTraining to reply to this post.

Hyperlink Disappears when hovering Joomla 2.5.9 3 years 6 months ago #71297

  • Nick
  • Nick's Avatar
  • OFFLINE
  • Posts: 23621
  • Thank you received: 694
Hi and welcome, CFederhofer!

Try these steps:

1) Create and download a backup:
www.ostraining.com/blog/joomla/test-site-akeeba-backup/

2) Fix your folder and file permission using Admin Tools:
www.ostraining.com/blog/joomla/admin-too...nd-file-permissions/

3) Download the following package:
joomlacode.org/gf/download/frsrelease/18...e-Update_Package.zip

then install it from Extensions >> Extension Manager , as you would an extension.

4) Go to Extensions >> Extension Manager >> Database >> Fix

That should reset all your core files to 2.5.11 as well as your database.

5) Clear your browser's cache as well as your site cache.

If that doesn't fix the issue, what version of JCE are you using?

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of
OSTraining to reply to this post.
You can build great websites. We can help! You will get expert support and over 3,000 videos! Start your free trial now!