[htmuoljh]
You can build great websites. We can help! Join today and get access to 2849 training videos: Start a free trial!

Get support. At OSTraining, you'll never get stuck. Our team of experts are always here to help

TOPIC: Hyperlink Disappears when hovering Joomla 2.5.9

Hyperlink Disappears when hovering Joomla 2.5.9 2 years 11 months ago #71288

  • cfederhofer
  • cfederhofer's Avatar
  • OFFLINE
  • No Active Subscription
  • Posts: 2
Hello,

I am having trouble with links disappearing on my site. The links work, but when you hover over them they disappear.

Your help is appreciated!
Please become a member of
OSTraining to reply to this post.

Hyperlink Disappears when hovering Joomla 2.5.9 2 years 11 months ago #71297

  • Nick
  • Nick's Avatar
  • NOW ONLINE
  • Support Staff
    Pro Member
  • Posts: 23629
  • Thank you received: 693
Hi and welcome, CFederhofer!

Try these steps:

1) Create and download a backup:
www.ostraining.com/blog/joomla/test-site-akeeba-backup/

2) Fix your folder and file permission using Admin Tools:
www.ostraining.com/blog/joomla/admin-too...nd-file-permissions/

3) Download the following package:
joomlacode.org/gf/download/frsrelease/18...e-Update_Package.zip

then install it from Extensions >> Extension Manager , as you would an extension.

4) Go to Extensions >> Extension Manager >> Database >> Fix

That should reset all your core files to 2.5.11 as well as your database.

5) Clear your browser's cache as well as your site cache.

If that doesn't fix the issue, what version of JCE are you using?

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of
OSTraining to reply to this post.
You can build great websites. We can help! Join today and get access to 2849 training videos: Start a free trial!

Arvixe

Welcome to training with a smile 😀 Created by friendly people all across North, Central, South America and UK.