SPECIAL OFFER: Only $69 for access to everything in OSTraining for 1 year! You save $75!  1
Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!

Infernal Internal server error / WAMP apache error

3 years 7 months ago #126158 by hfrederick
Hi all: Have exhausted other help resources for several hours and so am turning to you. I'm running a system with j3.5.1. I have having a devil of a time transferring my Akeeba jpa file back to my WAMP64 localhost. I keep getting Internal Server Error 500. I'm sure you know the story. I've followed every trouble shooter I can find. Have tried all the switches recommended by Akeeba to the configuration.php In WAMP Apache modules, rewrite is ticked on. In the WAMP apache error logs I keep getting:
"The system cannot find the path specified. : [client ::1:3991] AH01620: Could not open password file:"

I presumed this my have been some kind of statements in .htaccess so I deleted that. To no avail. So I'm at wit's end. Any advise you can give would be very helpful. Kind regards, Federico in Mexico

Joomla! 3.5.1
PHP 7.0.4
MySQL/database version 5.6.28-76.1-log
Akeeba Backup version 4.6.1
Kickstart version 4.1.1

Please Log in to join the conversation.

3 years 7 months ago #126160 by Valentin
Hi Federico,

Can you confirm other sites works fine, but the problem arises with this backup?

Looking forward to help you

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 7 months ago #126171 by hfrederick
Just to add, when I reboot and restart I now get new errors.
[Thu Apr 21 11:42:29.637048 2016] [mpm_winnt:notice] [pid 11868:tid 508] AH00422: Parent: Received shutdown signal -- Shutting down the server.
[Thu Apr 21 11:42:31.638453 2016] [mpm_winnt:notice] [pid 8932:tid 412] AH00364: Child: All worker threads have exited.
[Thu Apr 21 11:42:31.671289 2016] [mpm_winnt:notice] [pid 11868:tid 508] AH00430: Parent: Child process 8932 exited successfully.

Please Log in to join the conversation.

3 years 7 months ago #126172 by hfrederick
No the problem arose when I installed WAMP64 and convert my Joomla site to PHP 7.0 and then Akeeba backed up and transfer to local host. I'll get back to you after confirming what you are asking for.

Please Log in to join the conversation.

3 years 7 months ago #126174 by Nick
Hi hfrederick,

The initial error is complaining about a .htpasswd file being incorrect. Could you try completely disabling the .htaccess file (e.g. renaming it to .htaccess-disabled), and then restart WAMP?

Looking forward to helping.

Kind regards,
Nick

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!