SPECIAL OFFER: Only $69 for access to everything in OSTraining for 1 year! You save $75!  1
Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!

Header info missing after upgrading to 3.5.1

3 years 8 months ago #125800 by paulbe
Hi
Website: www.afterschoolclasse.com

After upgrading from 3.5.0 to 3.5.1 I got the message "component not found". Did not capture the actual component screen shot. Now the header information is missing. All other articles are intact. The install process ran Akeeba backup before installing 3.51.

What should I do? Can I get the header back without re-installing?

Regards,
Paul

Please Log in to join the conversation.

3 years 8 months ago #125812 by Valentin
Replied by Valentin on topic Header info missing after upgrading to 3.5.1
Hi Paul,

Where did you saw the "component not found" message?

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 8 months ago #125849 by paulbe
After upgrading to Joomla 3.5.1.

Please Log in to join the conversation.

3 years 8 months ago - 3 years 8 months ago #125853 by Nick
Hi Paul,

Valentin was more so wondering in what area / URL are getting the error message, rather than when it started occurring. Could you clarify that part?

Also, please give the following a try:
www.ostraining.com/blog/joomla/how-to-reset-joomla/

Looking forward to helping.

Kind regards,
Nick

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 8 months ago #125860 by paulbe
I received the error messaging after upgrading the extensions. Then I upgraded to 3.5.1.

Thanks,
Paul

Please Log in to join the conversation.

3 years 8 months ago #125861 by Valentin
Replied by Valentin on topic Header info missing after upgrading to 3.5.1
Hi Paul,

In which specific pages do you see the message?

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

3 years 8 months ago #125862 by paulbe
Hi Valentin,

It was only during the Joomla update. I'm not seeing it now since I've ran the database Fix and installing Admin Tools.

Thanks for your help!
Paul

Please Log in to join the conversation.

3 years 8 months ago #125863 by Valentin
Replied by Valentin on topic Header info missing after upgrading to 3.5.1
Cool! It seems the database fix took care of it.

Let us know if any issue come up.

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!