SPECIAL OFFER: Only $69 for access to everything in OSTraining for 1 year! You save $75! 
Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!

500 Internal Server Error on Backend Login

5 years 5 months ago #125339 by nphic
Folks,

I'm having a strange issue. I have a website that when I try to log into the backend, it throws a 500 internal server error. I get presented with the Joomla Administrator login box and enter the credentials fine. As it is logging into the site, it throws a 500 internal server error. I've removed .htaccess and php.ini and it still throws the error. Any way to disable all the active components/plugins/modules via SQL and see it allows the login? Any other thoughts?

BTW. The frontend works fine. The website URL is www.itscalifornia.org

Thanks,
Joe

Please Log in to join the conversation.

5 years 5 months ago #125350 by Nick
Hi Joe,

Please access your configuration.php file via FTP or your host's file manager and check that the "logs" and "tmp" settings are correct. I think that will fix it for you.

Is this a Joomla 3.5 site, by the way?

Kind regards,
Nick

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

5 years 5 months ago #125370 by nphic
Replied by nphic on topic 500 Internal Server Error on Backend Login
Nick,

Both are set correctly with the correct permissions. Any way for you to take a quick look if I provide credentials?

Thanks,
Joe

Please Log in to join the conversation.

5 years 5 months ago #125373 by Valentin
Replied by Valentin on topic 500 Internal Server Error on Backend Login
Hi Joe,

Please send us an email with login details to: support@ostraining.com - add the url of this forum post in the message, then reply here.

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

5 years 5 months ago #125374 by Nick
Resolve via live chat :) Resetting the core files fixed the issue.

Cheers,
Nick

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!