SPECIAL OFFER: Only $69 for access to everything in OSTraining for 1 year! You save $75! 
Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!

Url not working, gives 404

5 years 7 months ago #123148 by khoerner
Url not working, gives 404 was created by khoerner
Hi,

For some reason I am getting a 404 on this page www.allegrodev.com/pr/hydro-energy-goes-...commodity-management . As you can see on the screenshot, it is correct and linked what appears to be properly on the home page. Any ideas? I have cleared the cache...

Thanks,
Kelly

This message has attachments images.
Please log in or register to see it.

Please Log in to join the conversation.

5 years 7 months ago #123150 by Valentin
Replied by Valentin on topic Url not working, gives 404
Hi Kelly,

Where can I see the "News" section from your second screenshot?

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

5 years 7 months ago #123152 by khoerner
Replied by khoerner on topic Url not working, gives 404
On the Home Page, lower left, and then the same link in Resources/Press Releases.... first item "Hydro..."

Thanks,
Kelly

Please Log in to join the conversation.

5 years 7 months ago #123159 by khoerner
Replied by khoerner on topic Url not working, gives 404
I found a link in the AceSEF area that works, :http://www.allegrodev.com/pr/pr/hydro-energy-goes-live-on-allegro-commodity-management

Notice the extra /pr in the url. But I don't know how to fix it, as the links from the Press Releases page and the Home page contain just /pr/.... rather than /pr/pr/....

Please Log in to join the conversation.

5 years 7 months ago #123161 by Valentin
Replied by Valentin on topic Url not working, gives 404
Which type of module is "News"? Example: Custom HTML, Popular articles, etc

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

5 years 7 months ago #123162 by khoerner
Replied by khoerner on topic Url not working, gives 404
I believe I fixed it. I edited the extra "/pr" from the SEF Url

Please Log in to join the conversation.

5 years 7 months ago #123170 by Valentin
Replied by Valentin on topic Url not working, gives 404
Great job! The link is working for me :)

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!