SPECIAL OFFER: Only $69 for access to everything in OSTraining for 1 year! You save $75!  1
Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!

Can't get HTML formaating in simplenews

5 years 7 months ago #122399 by davidmcmurrey
Can't get HTML formaating in simplenews was created by davidmcmurrey
I do not get the results that Brian gets when he resends his e-mail and displays the HTML-ized results at 1:52

www.ostraining.com/courses/session/drupa...ml-links-and-images/

I'm still looking at the same old plain text. I have been going over this video again and again. I just cannot see where my error is. Has Drupal 7.41 changed in some critical way from the version Brian was using? -- David

Please Log in to join the conversation.

5 years 7 months ago #122402 by Valentin
Replied by Valentin on topic Can't get HTML formaating in simplenews
Hi David,

May we see your current end result? Attach an screenshot if possible, please

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

5 years 7 months ago #122404 by davidmcmurrey

Please Log in to join the conversation.

5 years 7 months ago #122411 by Valentin
Replied by Valentin on topic Can't get HTML formaating in simplenews
Be sure you installed and enabled the modules:
www.drupal.org/project/htmlmail
www.drupal.org/project/mailsystem

What settings from that lesson are missing in your end?

Kind regards,
Valentín

Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining

Please Log in to join the conversation.

Join today and get access to 1,000's of books and videos. Learn WordPress, Drupal, Magento, Joomla and more! Sign up today!