Start Online Training

Get access to all our video classes and support. That's 1818 training sessions in Joomla, Drupal, WordPress, Coding and SEO.
Prices start only at only 25 USD per month

Testimonials

Testimonials OSTrainingIt's not often one pays for a service and is satisfied so quickly."

~ Wayne

 

Start a FREE 7 day trial! Get training videos and books, plus expert support:  

TOPIC: Trouble with RSS feed

Trouble with RSS feed 1 year 4 months ago #60052

I thought I had an RSS feed in my blog set up since when I click on the RSS button I installed and do the usual /?feed=rss or just/feed it works fine, but I tried this on my friend's computer and got an error saying "This XML file does not appear to have any style information associated with it. The document tree is shown below." Out of curiosity I tried it at home and when I'm logged into the blog the RSS link and feed work fine--both for the site and even author pages--but when I opened a new browser where I wasn't logged in I got the same error message. Any idea why this could be happening? The site is: www.thewheelhousereview.com/

Thanks so much
Please become a member of OSTraining to reply to this post.

Trouble with RSS feed 1 year 4 months ago #60089

  • jmc
  • jmc's Avatar
  • OFFLINE
  • Posts: 1566
  • Thank you received: 133
Hi
I have just tried it from my end. Windows7 - Firefox. All seems to be working fine. Did you sort the problem.
Regards
Mark
Please become a member of OSTraining to reply to this post.

Trouble with RSS feed 1 year 4 months ago #60106

Weird you're right. I tried it at a different computer w/o logging in and it worked fine in Firefox and IE, but in chrome still got the error message.
Please become a member of OSTraining to reply to this post.

Trouble with RSS feed 1 year 4 months ago #60174

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
Polk011 wrote:
Weird you're right. I tried it at a different computer w/o logging in and it worked fine in Firefox and IE, but in chrome still got the error message.

Hi Polk011,

Chrome doesn't have any built in RSS readers, you have to install an extension for your browser, found here:

chrome.google.com/webstore/detail/nlbjnc...bbbdekmmmcbfjd?hl=en
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Trouble with RSS feed 1 year 4 months ago #60209

oh ok that makes sense! Just wanted to make sure our readers who used chrome had the RSS option, but looks like its on them to install that extension. Thanks!
Please become a member of OSTraining to reply to this post.

Trouble with RSS feed 1 year 4 months ago #60234

  • Nick
  • Nick's Avatar
  • OFFLINE
  • Posts: 19320
  • Thank you received: 528
Great, thanks Paul! We're glad we could be of help! :)

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Trouble with RSS feed 1 year 4 months ago #60244

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
Polk011 wrote:
oh ok that makes sense! Just wanted to make sure our readers who used chrome had the RSS option, but looks like its on them to install that extension. Thanks!

You are very welcome. I'm glad OSTraining was helpful! :-)
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

 

Start a FREE 7 day trial! Get training videos and books, plus expert support: