Start Online Training

Get access to all our video classes and support. That's 1818 training sessions in Joomla, Drupal, WordPress, Coding and SEO.
Prices start only at only 25 USD per month

Testimonials

Testimonials OSTrainingThanks for all of your helps and guidance in the past these years. Now, I'm now a web developer and enjoying my work everyday. All the best! Thank you."

~ Grateful OStudent, Simon

 

Start a FREE 7 day trial! Get training videos and books, plus expert support:  

TOPIC: Mosets Tree, Major Issues, emergency 2.5 site

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65427

Hello OS Team!

My favorite forum where only the best help you!!!

I've ran into some extraordinarily long and difficult days & nights migrating my old site to 2.5. It seems I have an issue with every extension I touch these days.

I'm having an extremely frustrating time using mosets tree. My site had the latest version of the extension 3.0.4 and its a big ole hot mess! I'm running joomla 2.5.9 and the latest RT Voxel template. The developer of mosets has not replied to one thing over the last two days... It seems his new version is not ready for primetime.

My site is domesticmanagers.com and I've left the vendor directory> find a company menu item public for now in hopes to get some help.

That being said, are there any mosets experts on this forum that could help me?

Here are some of my issues:
1-categories/listings are being assigned all weird, path problems seem to exist everywhere
2-All modules I try to publish on this menu item do not show up on the directory pages. Including any mosets specific mods or core mods like breadcrumbs.
3-Mosets is not assigning categories or listings correctly, the urls don't match the categories or listings
4-I've tried multiple times to uninstall and reinstall, even tried the version before this latest one (which seemed to work alright BTW) But, I've tried to revert back to the 2.2 version and it doesn't work anymore either
5-I've been spinning my wheels over this for the couple of days and getting nowhere.

Any ideas?

Thank you in advance for the help!
Mike
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65431

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
mwright145 wrote:
Hello OS Team!

My favorite forum where only the best help you!!!

I've ran into some extraordinarily long and difficult days & nights migrating my old site to 2.5. It seems I have an issue with every extension I touch these days.

I'm having an extremely frustrating time using mosets tree. My site had the latest version of the extension 3.0.4 and its a big ole hot mess! I'm running joomla 2.5.9 and the latest RT Voxel template. The developer of mosets has not replied to one thing over the last two days... It seems his new version is not ready for primetime.

My site is domesticmanagers.com and I've left the vendor directory> find a company menu item public for now in hopes to get some help.

That being said, are there any mosets experts on this forum that could help me?

Here are some of my issues:
1-categories/listings are being assigned all weird, path problems seem to exist everywhere
2-All modules I try to publish on this menu item do not show up on the directory pages. Including any mosets specific mods or core mods like breadcrumbs.
3-Mosets is not assigning categories or listings correctly, the urls don't match the categories or listings
4-I've tried multiple times to uninstall and reinstall, even tried the version before this latest one (which seemed to work alright BTW) But, I've tried to revert back to the 2.2 version and it doesn't work anymore either
5-I've been spinning my wheels over this for the couple of days and getting nowhere.

Any ideas?

Thank you in advance for the help!
Mike

Hi Mike,

First off, thank you for the wonderful compliment at the beginning of your post!

Secondly, I am very sorry for this unfortunate issues with your site. Hopefully things get situated rather quickly. :-)

Can you do me one favor and go to Global Configurations and set all the SEO stuff on the right column to "No", such as URL Rewriting and others?

Clear cache, and try your links again on your site?

Did you migrate servers as well as your sites?
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65435

Hi Tessa,

Thanks for the fast reply:) All of my seo stuff was already set to no... I've been trying different things and then clearing my cache to see if anything I did worked. But, I did clear it again, I've attached a screenshot of what was in there to clear.

My site stayed on the same server with my host...


This image is hidden for guests. Please log in or register to see it.
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65436

Hi Tessa,

Thanks for the fast reply:) All of my seo stuff was already set to no... I've been trying different things and then clearing my cache to see if anything I did worked. But, I did clear it again, I've attached a screenshot of what was in there to clear.

My site stayed on the same server with my host...


This image is hidden for guests. Please log in or register to see it.
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65439

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
mwright145 wrote:
Hi Tessa,

Thanks for the fast reply:) All of my seo stuff was already set to no... I've been trying different things and then clearing my cache to see if anything I did worked. But, I did clear it again, I've attached a screenshot of what was in there to clear.

My site stayed on the same server with my host...


This image is hidden for guests. Please log in or register to see it.

Have you also went to your Menu Manager and hit the "rebuild" button at the top right?
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65452

Yep :)
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65456

  • steve
  • steve's Avatar
  • OFFLINE
  • Posts: 5860
  • Thank you received: 262
Hi mwright145

Looking at your screenshots, I believe that sh404SEF could be part of the problem here.

It relies heavily on Itemids and your problems 1, 2 and 3 are all related to URLs and Itemids.

Do your problems resolve themselves if you turn off sh404SEF or set it to skip MosetsTree?

Also, try grabbing the free version of Advanced Module Manager to see if that helps you place the right modules on Mosets Tree: www.nonumber.nl/extensions/advancedmodulemanager
Ask. We'll help. It's as simple as that.

Follow us on Twitter - twitter.com/ostraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65462

Awesome!!! It worked:) I actually tried this fix a few dyas ago, because I had the same problem with sobi2! The problem was when I just tried this solution a few days ago, I forgot to clear my cache before I checked to see if it worked, ARGHHHHH.

It must have been 4am or something. Thanks Steve and Tessa, you are the best!
Please become a member of OSTraining to reply to this post.

Mosets Tree, Major Issues, emergency 2.5 site 1 year 2 months ago #65538

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
mwright145 wrote:
Awesome!!! It worked:) I actually tried this fix a few dyas ago, because I had the same problem with sobi2! The problem was when I just tried this solution a few days ago, I forgot to clear my cache before I checked to see if it worked, ARGHHHHH.

It must have been 4am or something. Thanks Steve and Tessa, you are the best!

Hi Mwright145, You are welcome!

I'm glad OSTraining was able to solve your issue! Yay =)
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Last Edit: 1 year 2 months ago by tessa.
Please become a member of OSTraining to reply to this post.

 

Start a FREE 7 day trial! Get training videos and books, plus expert support: