Start Online Training

Get access to all our video classes and support. That's 1818 training sessions in Joomla, Drupal, WordPress, Coding and SEO.
Prices start only at only 25 USD per month

Testimonials

Testimonials OSTrainingThanks for the great training! I'm normally more inclined to be a visual than a coder, and these videos have began removing the wall of fear that has kept me from learning coding. Working with WordPress got me interested, and I'm so glad I found you all! "

~ Caleb Walker

 

Start a FREE 7 day trial! Get training videos and books, plus expert support:  

TOPIC: Joomla 2.5.10 broke a site

Joomla 2.5.10 broke a site 11 months 4 weeks ago #70168

Greetings,
I just updated this Joomla 2.5.9 site to 2.5.10. I had to reinstall 2.5.9 because the body copy disappeared, leaving only the titles. www.bctravelgems.com
Have you run into this?
-Hope
Hope Kiah, Santa Fe Web Design
Please become a member of OSTraining to reply to this post.

Joomla 2.5.10 broke a site 11 months 4 weeks ago #70172

  • steve
  • steve's Avatar
  • OFFLINE
  • Posts: 5905
  • Thank you received: 262
Hi Hope

I haven't seen that yet but it's only been an hour or so since release.

Do you have a backup you can use to roll back to?

You can upload a full copy of Joomla 2.5.9 to the site via Extensions > Extension Manager if you want to try and roll back the files.
Ask. We'll help. It's as simple as that.

Follow us on Twitter - twitter.com/ostraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Joomla 2.5.10 broke a site 11 months 4 weeks ago #70177

  • jmc
  • jmc's Avatar
  • NOW ONLINE
  • Posts: 1566
  • Thank you received: 133
Hum!
Trying to install via Admin Tools I am getting the error Ajax Loading Error : Forbidden.
Through Joomla Updater - just get Updating your Joomla! files. Please wait . Then nothing happens.
The first site that I did worked fine through Akeeba.
Regards

EDIT
I downloaded the update package and installed is via the extension manager which appears to have worked fine.
Mark
Last Edit: 11 months 4 weeks ago by jmc.
Please become a member of OSTraining to reply to this post.

Joomla 2.5.10 broke a site 11 months 4 weeks ago #70183

Thank you both.
I was able to reinstall 2.5.9 instantly in Joomla, so the site is fine. I'll wait to see if there's an update to 2.5.10 before I try it again.
-Hope
Hope Kiah, Santa Fe Web Design
Please become a member of OSTraining to reply to this post.

Joomla 2.5.10 broke a site 11 months 4 weeks ago #70188

  • steve
  • steve's Avatar
  • OFFLINE
  • Posts: 5905
  • Thank you received: 262
Great, I'm glad that rollback worked for you, Hope.
Ask. We'll help. It's as simple as that.

Follow us on Twitter - twitter.com/ostraining
Like us on Facebook - facebook.com/ostraining
Last Edit: 11 months 4 weeks ago by steve.
Please become a member of OSTraining to reply to this post.

Joomla 2.5.10 broke a site 11 months 3 weeks ago #70783

Question: have you heard about this issue happening with others? I'm scared to update my client sites.
Hope Kiah, Santa Fe Web Design
Please become a member of OSTraining to reply to this post.

Joomla 2.5.10 broke a site 11 months 3 weeks ago #70789

  • Nick
  • Nick's Avatar
  • OFFLINE
  • Posts: 19347
  • Thank you received: 528
Hi Hope,

Please create a backup, then update to Joomla 2.5.11 and the issue should be resolved for you. If for some reason it's not, just go to:
1) Menus
2) Main menu
3) Edited your Featured Articles menu item (called Home)
4) Go to Article Options and changed "Show Intro Text" to "Show".

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

 

Start a FREE 7 day trial! Get training videos and books, plus expert support: