Start Online Training

Get access to all our video classes and support. That's 1818 training sessions in Joomla, Drupal, WordPress, Coding and SEO.
Prices start only at only 25 USD per month

Testimonials

Testimonials OSTrainingIt's not often one pays for a service and is satisfied so quickly."

~ Wayne

 

Start a FREE 7 day trial! Get training videos and books, plus expert support:  

TOPIC: Articles - updates won't save and no editors

Articles - updates won't save and no editors 1 year 2 months ago #64647

Hey guys - I'm having an issue with one of my sites.

The attached image is what I see when I go to edit an article...

So none of the editors will load (I've tried all of them)...and also when I make changes to the html view...I can't save anything. "save" nor "save and close" will work. And I tried it in a couple of browsers...
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
Blessings,
~Anita
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #64650

  • tessa
  • tessa's Avatar
  • OFFLINE
  • Posts: 4073
  • Thank you received: 144
Heart0 wrote:
Hey guys - I'm having an issue with one of my sites.

The attached image is what I see when I go to edit an article...

So none of the editors will load (I've tried all of them)...and also when I make changes to the html view...I can't save anything. "save" nor "save and close" will work. And I tried it in a couple of browsers...

Hi Heart0,

Have you made any changes to your site recently? Any upgrades or new extensions?

Also, open up your site in Firefox browser. Assuming you may have the firebug plugin installed, Right Click->Console, does it display any JavaScript errors there?
Warm Regards,

Tessa Mero



Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #64843

Hey there - no I haven't made any changes recently...

And if I just load the homepage. And check the javascript errors in the console - it gives me 1:

TypeError: window.googleapis is undefined
Blessings,
~Anita
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #64866

  • Nick
  • Nick's Avatar
  • OFFLINE
  • Posts: 19328
  • Thank you received: 528
Hi Anita,

Would you send me some login credentials to This email address is being protected from spambots. You need JavaScript enabled to view it. so I can take a quick look for you? Also, please do two things for me:
1) Include a link to this forum post in the email
and
2) After sending the email, reply to this forum post letting me know you sent the email so that I can check it.

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #64987

Thank you, Nick! I'm sending you an e-mail now...
Blessings,
~Anita
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #65067

  • Nick
  • Nick's Avatar
  • OFFLINE
  • Posts: 19328
  • Thank you received: 528
Hi Anita,

Hope you had a good weekend! Sorry for the delay. I sent you an email as to the reason why.

As to your issue, I worked on it for quite a while puzzled as to what could be going on. I tried a lot of different things and everything kept leading to a dead end. Finally, in the discover tab of Extension Manager I noticed something strange and realized that you have mixed 1.5 files with 2.5 files (which you should never do). Once I deleted your TinyMCE plugin folder (and the extra files) and reinstalled 2.5.9, it resolved the issue. A reinstall by itself wasn't enough, since there were files left over from 1.5, so deleting first was needed.

Your TincyMCE issue is resolved, but my guess is that you'll have more issues later down the road in other area of Joomla, since you've mixed 1.5 files. Let me know if you're interested in fixing things permanently and I can point you in the right direction. Be forewarned though, it's not a cake walk.

Hope this helps!

Kind regards,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #65156

you rock!!!!!!!!! WOW....thank you for taking so much time to figure out the issue! I had no idea that files were mixed! I just simply upgraded from 1.5 to 2.5 and upgraded to a new template that would work.

I'll be doing work on the site in the next day or two...so when I do...I'll see how things are working and let you know if I need to be pointed :)

Thank you again so much!!!

Anita
Blessings,
~Anita
Please become a member of OSTraining to reply to this post.

Articles - updates won't save and no editors 1 year 2 months ago #65181

  • Nick
  • Nick's Avatar
  • OFFLINE
  • Posts: 19328
  • Thank you received: 528
You're very welcome, Anita! I'm glad I could be of help! :)

Sounds good!

Cheers,
Nick
Follow us on Twitter - twitter.com/OSTraining
Like us on Facebook - facebook.com/ostraining
Please become a member of OSTraining to reply to this post.

 

Start a FREE 7 day trial! Get training videos and books, plus expert support: